Click here for Done Deal Pro home page

Done Deal Pro Home Page

Loading

Go Back   Done Deal Pro Forums > General > Sites, Services, Software, & Supplies
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-01-2013, 11:08 AM   #1
alexscreenwriter
New User
 
Join Date: Feb 2013
Posts: 14
Default This is driving me crazy!!!

I am DESPERATE for help as this is driving me insane.

I am hoping someone else who has experienced this has found a solution because I have tried EVERYTHING and I cannot get it to work.

So, I am UK based, but I write for the American market so I need to work on American sized 'letter' paper, not A4 size paper.

On my old laptop (32 bit Vista) I was able to do this just fine. But I recently bought a 64 bit Windows 8 laptop and I am having problems.

Inside the FD (8.3) program, it seems to display a 'letter' size page, but when I print to pdf (or save to pdf) it always prints in A4 size.

So, I go to 'Printers and Devices' and I select my Final Draft virtual printer and I attempt to adjust the page size by clicking advanced (because I remember on my old laptop that's how I do it, and it would give me the option to adjust the size) but there are no such options here. It just shows an 'about' box about the Final Draft program developed by Amyuni. But there are no options to change anything.

But, I of course have the option of using other virtual printers I have. So I set a different one as my default and I do have the ability to change the paper size. So I set it to 'letter' size paper, but...

...it still prints to pdf as A4 size.

This is driving me crazy.

Please don't tell me to do something obvious, I've tried everything about a hundred times over, but if there is anything you can think of, please let me know. Or else I may have to stamp on this laptop with my boot.
alexscreenwriter is offline   Reply With Quote
Old 03-01-2013, 11:21 AM   #2
Manchester
Member
 
Manchester's Avatar
 
Join Date: Oct 2010
Posts: 2,243
Default Re: This is driving me crazy!!!

Sounds like a Win8 issue. You might google "windows 8 paper size".

I vaguely recall from past episodes that Windows exerts some control over the catalog of "paper" sizes. IOW, software can only choose a size from amongst those in the list that Windows maintains. But again, that is a vague recollection.

(Also, for a new guy here, you've "entered screaming" with lots of love for "!" in your threads!)

And if this really is an EMERGENCY!!!!!!!!!!!!!!!! you could try setting your computer's region setting to US just to fix this problem for the moment.
Manchester is offline   Reply With Quote
Old 03-01-2013, 11:33 AM   #3
alexscreenwriter
New User
 
Join Date: Feb 2013
Posts: 14
Default Re: This is driving me crazy!!!

Quote:
Originally Posted by Manchester View Post
(Also, for a new guy here, you've "entered screaming" with lots of love for "!" in your threads!)
Can new people not enter screaming?


Quote:
Originally Posted by Manchester View Post
And if this really is an EMERGENCY!!!!!!!!!!!!!!!! you could try setting your computer's region setting to US just to fix this problem for the moment.
Oh, this sounds like it could work. Didn't know that was even a possibility. Maybe I'll try and do that, if it doesn't mess up anything else on my computer.
alexscreenwriter is offline   Reply With Quote
Old 03-01-2013, 11:42 AM   #4
Lincoln Lass
User
 
Join Date: Jan 2008
Location: Lincoln, UK
Posts: 92
Default Re: This is driving me crazy!!!

I sympathise, because I used to have the same problem. What I ended up doing was downloading the free PrimoPDF converter (as recommended by Comic Bent ) which lets you choose the paper size when it creates the pdf. So now instead of 'Save as PDF' in Final Draft, I click 'Print' and then select 'PrimoPDF' from the dropdown list. The paper size is in the Advanced Options in the Properties box.
Lincoln Lass is offline   Reply With Quote
Old 03-01-2013, 11:46 AM   #5
alexscreenwriter
New User
 
Join Date: Feb 2013
Posts: 14
Default Re: This is driving me crazy!!!

I don't think that will work Lincoln. Like I said, I also use different virtual printers (not just FD's) and I set that to any size I want, but the it still prints in A4 size.

For instance, one of my virtual printers is Nitropdf, and although I select 'letter', it still prints it in the UK size.
alexscreenwriter is offline   Reply With Quote
Old 03-01-2013, 11:55 AM   #6
Manchester
Member
 
Manchester's Avatar
 
Join Date: Oct 2010
Posts: 2,243
Default Re: This is driving me crazy!!!

Quote:
Originally Posted by alexscreenwriter View Post

But, I of course have the option of using other virtual printers I have. So I set a different one as my default and I do have the ability to change the paper size. So I set it to 'letter' size paper, but...

...it still prints to pdf as A4 size.
Did you set it to letter size in the midst of starting a print job from FD? (i.e., temporarily) Or, did you go directly to printer properties - via the Windows interface - and set letter size as the default for that virtual printer... and then done the print job from FD?

IOW, (a) install/use a specific 3rd-party pdf driver, (b) in Windows (outside of FD) set that driver to default to letter size (not A4), then (c) use that driver from within FD.

(I vaguely recall that FD will only print to a driver's default paper size, despite what you do on a temp basis for a specific print job. At least FD 8 on Win7.)
Manchester is offline   Reply With Quote
Old 03-01-2013, 12:03 PM   #7
alexscreenwriter
New User
 
Join Date: Feb 2013
Posts: 14
Default Re: This is driving me crazy!!!

Yeah, I went to 'devices and printers' through windows interface (outside of the FD program), set a different virtual printer (such as Nitropdf) as the default and changed it to 'letter' size.

I then open FD up again fresh, and attempt to print, or save, to pdf, but each and every time without exception is always prints to A4 size.
alexscreenwriter is offline   Reply With Quote
Old 03-01-2013, 12:10 PM   #8
Manchester
Member
 
Manchester's Avatar
 
Join Date: Oct 2010
Posts: 2,243
Default Re: This is driving me crazy!!!

Quote:
Originally Posted by alexscreenwriter View Post
Yeah, I went to 'devices and printers' through windows interface (outside of the FD program), set a different virtual printer (such as Nitropdf) as the default and changed it to 'letter' size.

I then open FD up again fresh, and attempt to print, or save, to pdf, but each and every time without exception is always prints to A4 size.
Even after you did that, did you also check manually in Properties as you were doing the print job in FD to also see that letter size was selected there?
You might also try contacting FD directly.
Manchester is offline   Reply With Quote
Old 03-01-2013, 12:19 PM   #9
ComicBent
Member
 
ComicBent's Avatar
 
Join Date: Jul 2005
Posts: 4,206
Default Re: This is driving me crazy!!!

This is something that would probably take 30 seconds to diagnose and fix if I were physically there, but I know from past experiences that trying to go step by step through the whole process, in postings like this, is very difficult and frustrating.

When you choose your "printer" (PDF driver), such as NitroPDF, are you sure that you are:

(1) Changing the Properties of the "printer" to print to "letter" paper? (I think you said you were, but this is the first critical step.)

(2) When you have made your changes to the Properties of the "printer", and you come back to the Print dialog window, are you then clicking on OK? You should click OK, not "Print to PDF".

I know that you are probably doing things correctly already, but these are two critical steps.

If you use the NitroPDF driver, and you check the PDF document properties, does the information indicate that you created the PDF with NitroPDF or with the Amyuni converter?

EDIT TO ADD: Thanks to Lincoln Lass for the shout-out. By the way, the PrimoPDF driver (which is excellent) is the free version of the NitroPDF program.
__________________

"The fact that you have seen professionals write poorly is no reason for you to imitate them." ComicBent.
ComicBent is offline   Reply With Quote
Old 03-01-2013, 12:20 PM   #10
alexscreenwriter
New User
 
Join Date: Feb 2013
Posts: 14
Default Re: This is driving me crazy!!!

Yeah, checked in properties too, within FD program, and it is set to 'letter' size, but the pdf comes out in A4.

It's a complete mystery to me.

I emailed FD a couple of weeks back, and they said they had no reported problems of FD in Windows 8. But I find it hard to believe I'm the only one experiencing this.

............................

Are there any UK writers here currently using FD on a Windows 8, 64 bit machine? Let me know guys.
alexscreenwriter is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:47 PM.


Powered by vBulletin Version 3.6.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Done Deal Pro

eXTReMe Tracker