Pre-Heads Up on Forums

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pre-Heads Up on Forums

    We are having the forums moved to a new server to hopefully help with the off & on latency issues we've been facing. We had a vBulletin specialist look at all and he came to the conclusion after running various tests, that the current server we are on just can't seem to handle things very well.

    I don't know an exact time & day just yet, but I will hopefully have some time frame soon to give out.

    The forums will have to be down for a little while when the move happens, but hopefully it will be worth it and get all running smoothly -- no duplicate posts, no stalls when doing moderating of threads, and so on. This will almost certainly take place at night during more "off hours." Stay tuned.
    Will
    Done Deal Pro
    www.donedealpro.com

  • #2
    The have apparently and finally moved the forums to a new server. That was the issue earlier in the day it seems when the forums were down for a bit. The hosting company was supposed to let us know first.

    So if any & all would just keep me posted if you have any issues. Hopefully the new server will fix some of the error messages many of us have run into.
    Will
    Done Deal Pro
    www.donedealpro.com

    Comment


    • #3
      Will:

      The last host seems to have gone through and eaten a lot of old posts. It doesn't seem they've come back. I assume they're just lost forever?

      Here's an example: https://messageboard.donedealpro.com...04#post1203504

      If you go to that thread, you can see a lot of this.

      Comment


      • #4
        Nothing should be lost for the most part. There are still 722,947posts in all that are "accounted" for. As for that link, yeah there are clearly some empty posts. Don't know what happened in the transfer. Maybe a glitch. Maybe just an overwhelming number of posts, etc. to transfer over. Not really sure.

        I don't think there is much than can be done to bring them back. At least no realistically. I will run one or two Maintenance options in a few minutes to see if that *might* possibly help a bit. Hopefully this is a more isolated incident vs. some widespread loss. Ugh.
        Will
        Done Deal Pro
        www.donedealpro.com

        Comment


        • #5
          Let me add this... though I know it doesn't truly help... The text is absolutely still there. If you try to QUOTE one of those empty posts, the text will show in the REPLY box. Again, not sure what bug or issue is causing it to not show in the original post(s), but the text has not been lost at least. If you or anyone else that has a missing put in there wants to update/edit their older post to "add back in" the original text, you can try QUOTING yourself. Copying that text and not replying. Then editing that original text back into the post which isn't showing it to see what happens. A bit of work around to say the least but maybe something for the moment.
          Done Deal Pro
          Administrator
          Last edited by Done Deal Pro; 09-21-2022, 06:37 AM.
          Will
          Done Deal Pro
          www.donedealpro.com

          Comment


          • #6
            Originally posted by Done Deal Pro View Post
            Let me add this... though I know it doesn't truly help... The text is absolutely still there. If you try to QUOTE one of those empty posts, the text will show in the REPLY box.
            It absolutely does help - I was looking for some piece of genius and thought it was gone!

            Comment


            • #7
              What's weird is that if you "edit" a post the text doesn't appear. only if you quote it. Hmm.

              Comment


              • #8
                Originally posted by JeffLowell View Post
                Will:

                The last host seems to have gone through and eaten a lot of old posts. It doesn't seem they've come back. I assume they're just lost forever?

                Here's an example: https://messageboard.donedealpro.com...04#post1203504

                If you go to that thread, you can see a lot of this.
                Another great work of art, lost to history...

                Comment


                • #9
                  Originally posted by JeffLowell View Post
                  What's weird is that if you "edit" a post the text doesn't appear. only if you quote it. Hmm.
                  Yes, I tried that too just to see if help but as you note, nothing. Very strange. But at least for now, again, hopefully text can be recovered via this "rubber band & chewing gum" method.
                  Will
                  Done Deal Pro
                  www.donedealpro.com

                  Comment


                  • #10
                    As you saw, now editing of posts is breaking. Maybe you need to reinstall vbulletin? Something is corrupted in the code.

                    Comment


                    • #11
                      Originally posted by JeffLowell View Post
                      As you saw, now editing of posts is breaking. Maybe you need to reinstall vbulletin? Something is corrupted in the code.
                      I'm not sure what we can do just yet. This is officially now on the new server, but I don't think this particular host is the best. Next week I'll have to see what can be looked into.
                      Will
                      Done Deal Pro
                      www.donedealpro.com

                      Comment

                      Working...
                      X